<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://koztimes.com/xmlrpc.php">
<title>Antarctic &#039;ghost creature&#039; has survived 30 ice ages | The Koz Times</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://koztimes.com/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6-300x169.jpg"/>
<!-- All In One SEO Pack 3.7.1[247,337] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://koztimes.com/#organization","url":"https://koztimes.com/","name":"The Koz Times","sameAs":[]},{"@type":"WebSite","@id":"https://koztimes.com/#website","url":"https://koztimes.com/","name":"The Koz Times","publisher":{"@id":"https://koztimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://koztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#webpage","url":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/","inLanguage":"en-US","name":"Antarctic &#39;ghost creature&#39; has survived 30 ice ages","isPartOf":{"@id":"https://koztimes.com/#website"},"breadcrumb":{"@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6.jpg","width":800,"height":450},"primaryImageOfPage":{"@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#primaryimage"},"datePublished":"2020-10-01T07:16:18-05:00","dateModified":"2020-10-01T07:16:18-05:00"},{"@type":"Article","@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#article","isPartOf":{"@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#webpage"},"author":{"@id":"https://koztimes.com/author/magictr/#author"},"headline":"Antarctic &#39;ghost creature&#39; has survived 30 ice ages","datePublished":"2020-10-01T07:16:18-05:00","dateModified":"2020-10-01T07:16:18-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#webpage"},"publisher":{"@id":"https://koztimes.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6.jpg","width":800,"height":450}},{"@type":"Person","@id":"https://koztimes.com/author/magictr/#author","name":"magictr","sameAs":[],"image":{"@type":"ImageObject","@id":"https://koztimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=96&d=mm&r=g","width":96,"height":96,"caption":"magictr"}},{"@type":"BreadcrumbList","@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://koztimes.com/","url":"https://koztimes.com/","name":"The Koz Times"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/","url":"https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/","name":"Antarctic &#39;ghost creature&#39; has survived 30 ice ages"}}]}]}</script>
<link rel="canonical" href="https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/" />
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/amp/" /><meta name="generator" content="AMP for WP 1.0.63"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Feed" href="https://koztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Comments Feed" href="https://koztimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Antarctic &#039;ghost creature&#039; has survived 30 ice ages Comments Feed" href="https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://koztimes.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='https://koztimes.com/wp-content/themes/point/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38B7EE; }
		.review-result, .review-total-only { color: #38B7EE!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #38B7EE; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://koztimes.com/wp-content/themes/point/js/customscripts.js?ver=5.5.1' id='point-customscripts-js'></script>
<link rel="https://api.w.org/" href="https://koztimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://koztimes.com/wp-json/wp/v2/posts/18953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koztimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This would be the LG Wing, the &#039;smartphone&#039; with a rotating screen' href='https://koztimes.com/this-would-be-the-lg-wing-the-smartphone-with-a-rotating-screen/18951/' />
<link rel='next' title='Video: the most irresponsible motorcyclist in South America?' href='https://koztimes.com/video-the-most-irresponsible-motorcyclist-in-south-america/18956/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://koztimes.com/?p=18953' />
<link rel="alternate" type="application/json+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fantarctic-ghost-creature-has-survived-30-ice-ages%2F18953%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fantarctic-ghost-creature-has-survived-30-ice-ages%2F18953%2F&#038;format=xml" />
<script data-ad-client="ca-pub-9429313775171916" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-270x270.jpg" />
</head>

<body id="blog" class="post-template-default single single-post postid-18953 single-format-standard wp-embed-responsive ">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://koztimes.com/your-cat-should-eat-wet-food-find-out-why/18958/" title="Your cat should eat wet food: find out why" rel="bookmark">Your cat should eat wet ...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/video-the-most-irresponsible-motorcyclist-in-south-america/18956/" title="Video: the most irresponsible motorcyclist in South America?" rel="bookmark">Video: the most irrespon...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/" title="Antarctic &#39;ghost creature&#39; has survived 30 ice ages" rel="bookmark">Antarctic &#39;ghost cre...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/this-would-be-the-lg-wing-the-smartphone-with-a-rotating-screen/18951/" title="This would be the LG Wing, the &#39;smartphone&#39; with a rotating screen" rel="bookmark">This would be the LG Win...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://koztimes.com"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
						<ul id="menu-1" class="menu clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://koztimes.com/category/news/">News<br /><span class="sub"></span></a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/politic/">Politic<br /><span class="sub"></span></a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/business/">Business<br /><span class="sub"></span></a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/enterteiment/">Enterteiment<br /><span class="sub"></span></a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/sport/">Sport<br /><span class="sub"></span></a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koztimes.com/contact/">Contact Us<br /><span class="sub"></span></a></li>
</ul>					</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-18953" class="post post-18953 type-post status-publish format-standard has-post-thumbnail hentry category-news">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">Antarctic &#39;ghost creature&#39; has survived 30 ice ages</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://koztimes.com/author/magictr/" title="Posts by magictr" rel="author">magictr</a></span> | <span class="thetime">October 1, 2020</span> | <span class="thecategory"><a href="https://koztimes.com/category/news/" rel="category tag">News</a></span> | <span class="thecomment"><a href="https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#respond">No Comments</a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<!-- adman_adcode_beginning --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_beginning --><p class="epigraph " id="m39-38-40" itemprop="description">A primitive insect-like creature that has survived 30 ice ages was recently rediscovered in Antarctica by a team of scientists who have been searching for it for decades.</p>
<p><img class="aligncenter" src="/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6.jpg" alt="Antarctic &#39;ghost creature&#39; has survived 30 ice ages" /></p>
<p> &#8220;This is what we affectionately refer to as the phantom springtail,&#8221; says BYU (Brigham Young University) biology professor Byron Adams, who conducts regular research in Antarctica.</p>
<p> &#8220;And we call it the phantom springtail because it&#39;s white, like a ghost, but since we hadn&#39;t found it after looking for it for years and years and years, we started to wonder if it was real, if it really existed.&#8221;</p>
<p> In a paper published Aug. 24, 2020, in the Proceedings of the National Academy of Sciences, researchers use the history of small microscopic Antarctic animals to solidify exactly how the dynamics of the ice sheet developed over time and how they affected historic ecosystems.</p>
<p> &#8220;The evolutionary history of biological organisms can corroborate what we inferred from glaciology and geology about climate change in the past,&#8221; Adams said in a statement. &#8220;By doing so, we can better predict how life on earth might respond to these kinds of changes now.&#8221;</p>
<p><p><img class="aligncenter" src="/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-034b39e.jpg" alt="Antarctic &#39;ghost creature&#39; has survived 30 ice ages" /></p>
<p> Researchers have spent the past 20 years collecting samples of six different species of microarthropods at 91 sites in Antarctica. These tiny animals, known as springtails, live on the ground. They have very limited mobility and can only colonize ice-free areas.</p>
<p> During ice ages, ice sheets advance, expanding their coverage of living space, while during warming periods, ice sheets contract and become smaller, leaving more open spaces where ground animals can disperse. .</p>
<p> By studying their current locations and patterns of genealogical and evolutionary divergence, Adams and his team can better understand how the West Antarctic ice sheet has changed over time. The researchers found four species of the creatures, each showing genetically distinct populations in locations likely isolated for millions of years. The other two species were less genetically diverse, although their distribution was restricted.</p>
<p> Together, these patterns give an independent estimate of the timing and magnitude of the Antarctic ice sheet advance and retreat.</p>
<p> Dpa.</p></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_pop" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/button100x23.png" style="border:0px; width:100; height: 23; " alt="Share Button" /></a><script type="text/javascript">var hupso_services=new Array("Twitter","Facebook","Linkedin","StumbleUpon","Reddit","Print");var hupso_icon_type = "labels";var hupso_background="#EAF4FF";var hupso_border="#66CCFF";var hupso_image_folder_url = "";var hupso_url="";var hupso_title="Antarctic%20%26%2339%3Bghost%20creature%26%2339%3B%20has%20survived%2030%20ice%20ages";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share.js"></script><!-- Hupso Share Buttons --></div><!-- adman_adcode_after --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_after -->
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://koztimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18953'});
});
</script>								<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
														</div>
						<!-- End Content -->
						<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>											<li class=" rpexcerpt1 ">
												<a class="relatedthumb" href="https://koztimes.com/a-man-who-disappeared-into-a-river-to-saint-alban/17308/" rel="bookmark" title="A man who disappeared into a river to Saint-Alban">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/07/c91f0a1f51081f2e65613458c5b7c03d-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/07/c91f0a1f51081f2e65613458c5b7c03d-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/07/c91f0a1f51081f2e65613458c5b7c03d-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														A man who disappeared into a river to Saint-Alban													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/a-man-who-disappeared-into-a-river-to-saint-alban/17308/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jul 19, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt2 last">
												<a class="relatedthumb" href="https://koztimes.com/balance-sheet-of-the-pandemic-in-quebec-nine-additional-deaths-and-92-new-cases/13869/" rel="bookmark" title="Balance sheet of the pandemic in Quebec : nine additional deaths, and 92 new cases">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/06/888b640c41833662609d8b1fd9044da4-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/888b640c41833662609d8b1fd9044da4-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/06/888b640c41833662609d8b1fd9044da4-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Balance sheet of the pandemic in Quebec : nine additional deaths, and 92 new cases													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/balance-sheet-of-the-pandemic-in-quebec-nine-additional-deaths-and-92-new-cases/13869/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jun 21, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt3 ">
												<a class="relatedthumb" href="https://koztimes.com/event-in-the-beauce-region-against-the-port-of-the-mask/17305/" rel="bookmark" title="Event in the Beauce region against the port of the mask">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/07/b967e2803da8b94154bd5ebf6076ec67-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/07/b967e2803da8b94154bd5ebf6076ec67-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/07/b967e2803da8b94154bd5ebf6076ec67-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Event in the Beauce region against the port of the mask													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/event-in-the-beauce-region-against-the-port-of-the-mask/17305/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jul 19, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class="last rpexcerpt4 last">
												<a class="relatedthumb" href="https://koztimes.com/riviere-ouelle-qc-the-fire-of-bog-content-but-still-worrying/13926/" rel="bookmark" title="Rivière-Ouelle, qc: the fire of bog content, but still worrying">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/06/5d2ed5fc8281ef79a80b31fb3249cf1b-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/5d2ed5fc8281ef79a80b31fb3249cf1b-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/06/5d2ed5fc8281ef79a80b31fb3249cf1b-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Rivière-Ouelle, qc: the fire of bog content, but still worrying													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/riviere-ouelle-qc-the-fire-of-bog-content-but-still-worrying/13926/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jun 21, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
											</ul></div></div>								<!-- Start Author Box -->
								<div class="postauthor-container">
									<h4>About The Author</h4>
									<div class="postauthor">
										<img alt='' src='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>										<h5>magictr</h5>
										<p></p>
									</div>
								</div>
								<!-- End Author Box -->
													</div>
				</div>
				
<!-- You can start editing here. -->
			<div class="bordersperator2"></div>
	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add a Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/antarctic-ghost-creature-has-survived-30-ice-ages/18953/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://koztimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email Address:<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='18953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
	</div>
		</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://koztimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>			<aside id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
	                	                    	                        <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
	                    	                	                    	                        <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
	                    	                	                    	                	                    	                				</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
								<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"5","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
			</aside>						</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
											</div>
				</h3>
									<div class="excerpt">
						<a href="https://koztimes.com/creepy-the-harsh-tale-of-maribel-guardia/18965/" title="Creepy: the harsh tale of Maribel Guardia" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/10/espeluznante-el-duro-relato-de-maribel-guardia-eb90fda-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/10/espeluznante-el-duro-relato-de-maribel-guardia-eb90fda-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/10/espeluznante-el-duro-relato-de-maribel-guardia-eb90fda-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Creepy: the harsh tale of Maribel Guardia</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/just-that-this-is-the-condition-that-christian-bale-imposed-to-return-to-play-batman/18961/" title="Just that: this is the condition that Christian Bale imposed to return to play Batman" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/10/solo-eso-esta-es-la-condicioacuten-que-impuso-christian-bale-para-volver-a-interpretar-a-batman-613273e-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/10/solo-eso-esta-es-la-condicioacuten-que-impuso-christian-bale-para-volver-a-interpretar-a-batman-613273e-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/10/solo-eso-esta-es-la-condicioacuten-que-impuso-christian-bale-para-volver-a-interpretar-a-batman-613273e-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Just that: this is the condition that Christian Bale imposed to return to play Batman</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/your-cat-should-eat-wet-food-find-out-why/18958/" title="Your cat should eat wet food: find out why" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/10/tu-gato-deberiacutea-comer-alimento-huacutemedo-enterate-por-queacute-ce01def-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/10/tu-gato-deberiacutea-comer-alimento-huacutemedo-enterate-por-queacute-ce01def-140x130.png 140w, https://koztimes.com/wp-content/uploads/2020/10/tu-gato-deberiacutea-comer-alimento-huacutemedo-enterate-por-queacute-ce01def-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Your cat should eat wet food: find out why</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/video-the-most-irresponsible-motorcyclist-in-south-america/18956/" title="Video: the most irresponsible motorcyclist in South America?" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/10/video-iquestel-motociclista-maacutes-irresponsable-de-sudameacuterica-c45e4d4-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/10/video-iquestel-motociclista-maacutes-irresponsable-de-sudameacuterica-c45e4d4-140x130.png 140w, https://koztimes.com/wp-content/uploads/2020/10/video-iquestel-motociclista-maacutes-irresponsable-de-sudameacuterica-c45e4d4-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Video: the most irresponsible motorcyclist in South America?</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/antarctic-ghost-creature-has-survived-30-ice-ages/18953/" title="Antarctic &#39;ghost creature&#39; has survived 30 ice ages" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/10/criatura-fantasma-antaacutertica-ha-sobrevivido-a-30-edades-de-hielo-4d34df6-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Antarctic &#39;ghost creature&#39; has survived 30 ice ages</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/this-would-be-the-lg-wing-the-smartphone-with-a-rotating-screen/18951/" title="This would be the LG Wing, the &#39;smartphone&#39; with a rotating screen" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/10/asiacute-seriacutea-el-lg-wing-el-smartphone-con-pantalla-giratoria-48814ca-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" loading="lazy" title="" srcset="https://koztimes.com/wp-content/uploads/2020/10/asiacute-seriacutea-el-lg-wing-el-smartphone-con-pantalla-giratoria-48814ca-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/10/asiacute-seriacutea-el-lg-wing-el-smartphone-con-pantalla-giratoria-48814ca-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">This would be the LG Wing, the &#39;smartphone&#39; with a rotating screen</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
									<div class="foot-logo">
						<a href="https://koztimes.com" rel="nofollow"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times" ></a>
					</div>
									<div class="copyright-left-text"> &copy; 2020 <a href="https://koztimes.com" title="The world interesting news" rel="nofollow">The Koz Times</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
					<ul id="menu-2" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4643"><a href="https://koztimes.com/category/news/">News</a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4644"><a href="https://koztimes.com/category/politic/">Politic</a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4640"><a href="https://koztimes.com/category/business/">Business</a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4641"><a href="https://koztimes.com/category/enterteiment/">Enterteiment</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4642"><a href="https://koztimes.com/category/health/">Health</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4645"><a href="https://koztimes.com/category/sport/">Sport</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4646"><a href="https://koztimes.com/contact/">Contact Us</a></li>
</ul>				</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<!--LiveInternet counter--><script type="text/javascript">
document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t45.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border="0" width="1" height="1"><\/a>')
</script><!--/LiveInternet--><link rel='stylesheet' id='wpt_widget-css'  href='https://koztimes.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/koztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koztimes.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.5.1' id='wpt_widget-js'></script>
</div><!-- main-container -->

</body>
</html>
