<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://koztimes.com/xmlrpc.php">
<title>In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack | The Koz Times</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://koztimes.com/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea-300x192.jpg"/>
<!-- All In One SEO Pack 3.4.3[247,367] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://koztimes.com/#organization","url":"https://koztimes.com/","name":"The Koz Times","sameAs":[]},{"@type":"WebSite","@id":"https://koztimes.com/#website","url":"https://koztimes.com/","name":"The Koz Times","publisher":{"@id":"https://koztimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://koztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#webpage","url":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/","inLanguage":"en-US","name":"In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack","isPartOf":{"@id":"https://koztimes.com/#website"},"breadcrumb":{"@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea.jpg","width":800,"height":512},"primaryImageOfPage":{"@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#primaryimage"},"datePublished":"2020-06-28T18:25:24-05:00","dateModified":"2020-06-28T18:25:24-05:00"},{"@type":"Article","@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#article","isPartOf":{"@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#webpage"},"author":{"@id":"https://koztimes.com/author/magictr/#author"},"headline":"In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack","datePublished":"2020-06-28T18:25:24-05:00","dateModified":"2020-06-28T18:25:24-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#webpage"},"publisher":{"@id":"https://koztimes.com/#organization"},"articleSection":"Politic","image":{"@type":"ImageObject","@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea.jpg","width":800,"height":512}},{"@type":"Person","@id":"https://koztimes.com/author/magictr/#author","name":"magictr","sameAs":[],"image":{"@type":"ImageObject","@id":"https://koztimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=96&d=mm&r=g","width":96,"height":96,"caption":"magictr"}},{"@type":"BreadcrumbList","@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://koztimes.com/","url":"https://koztimes.com/","name":"The Koz Times"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/","url":"https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/","name":"In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack"}}]}]}</script>
<link rel="canonical" href="https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/" />
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/amp/" /><meta name="generator" content="AMP for WP 1.0.45"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Feed" href="https://koztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Comments Feed" href="https://koztimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack Comments Feed" href="https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://koztimes.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='https://koztimes.com/wp-content/themes/point/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38B7EE; }
		.review-result, .review-total-only { color: #38B7EE!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #38B7EE; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://koztimes.com/wp-content/themes/point/js/customscripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://koztimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koztimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Rolling Stones are threatening to Trump legal action if he uses one of their hits' href='https://koztimes.com/the-rolling-stones-are-threatening-to-trump-legal-action-if-he-uses-one-of-their-hits/14714/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://koztimes.com/?p=14715' />
<link rel="alternate" type="application/json+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fin-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack%2F14715%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fin-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack%2F14715%2F&#038;format=xml" />
<script data-ad-client="ca-pub-9429313775171916" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-270x270.jpg" />
</head>

<body id="blog" class="post-template-default single single-post postid-14715 single-format-standard wp-embed-responsive ">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://koztimes.com/situation-is-still-serious-in-beijing-according-to-the-authorities/14711/" title="Situation is still &#8220;serious&#8221; in Beijing, according to the authorities" rel="bookmark">Situation is still &#822...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/iran-will-remobilise-the-face-of-the-coronavirus-after-a-peak-of-death/14708/" title="Iran will remobilise the face of the coronavirus after a peak of death" rel="bookmark">Iran will remobilise the...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/sales-on-the-rise-but-bankruptcy-in-the-area-of-cannabis/14705/" title="Sales on the rise, but bankruptcy in the area of cannabis" rel="bookmark">Sales on the rise, but b...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/shots-montreal-a-third-injured-person-presents-to-the-hospital/14702/" title="Shots Montreal : a third injured person presents to the hospital" rel="bookmark">Shots Montreal : a third...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://koztimes.com"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
						<ul id="menu-1" class="menu clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/news/">News<br /><span class="sub"></span></a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://koztimes.com/category/politic/">Politic<br /><span class="sub"></span></a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/business/">Business<br /><span class="sub"></span></a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/enterteiment/">Enterteiment<br /><span class="sub"></span></a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/sport/">Sport<br /><span class="sub"></span></a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koztimes.com/contact/">Contact Us<br /><span class="sub"></span></a></li>
</ul>					</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-14715" class="post post-14715 type-post status-publish format-standard has-post-thumbnail hentry category-politic">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://koztimes.com/author/magictr/" title="Posts by magictr" rel="author">magictr</a></span> | <span class="thetime">June 28, 2020</span> | <span class="thecategory"><a href="https://koztimes.com/category/politic/" rel="category tag">Politic</a></span> | <span class="thecomment"><a href="https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#respond">No Comments</a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<!-- adman_adcode_beginning --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_beginning --><p><img class="aligncenter" src="/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea.jpg" alt="Face à des allégations d’attouchements sexuels, Jacques Chagnon contre-attaque" /></p>
<p> Photo: Clement Allard Archives The canadian Press<br />
 No question of agreeing to the eyes of all of them for &#8220;one obsessed, a sexual aggressor,&#8221; says Jacques Chagnon, in the interview, saying it was &#8220;outraged&#8221; and &#8220;hurt&#8221;, stirred by all this history. </p>
<p>Quite resolved to wash his reputation, tarnished by allegations of sexual touching, the ex-president of the national Assembly Jacques Chagnon has undertaken a judicial process designed to whiten it completely, both in Quebec and abroad, depending on what was learned The canadian Press.</p>
<p>Mr. Chagnon categorically denies having anything to reproach himself and intends to take all the means at its disposal to obtain justice.</p>
<p>To this end, it has drawn recently the services of a belgian lawyer, who shipped in his name, a notice to the ex-mp for the walloon to the origin of the allegations, Emily Hoyos, the directing of retract.</p>
<p>The latter, however, refused to comply, forcing the former liberal member of parliament to examine the possibility of filing a lawsuit against her, despite the fact that she is living abroad.</p>
<p>In parallel, Mr. Chagnon wants to tackle the giant Google and try to erase from its search engine all the news articles incriminating, which suggests that he has had inappropriate conduct towards a former deputy belgian, during a visit to the parliament of Quebec, in 2011.</p>
<p>No question of agreeing to the eyes of all of them for &#8220;one obsessed, a sexual aggressor,&#8221; says Mr. Chagnon in telephone interview, saying it was &#8220;outraged&#8221; and &#8221; hurt &#8220;, stirred by all this history, which, according to him, to hurt him in the conduct of the various mandates that it has assumed in the foreign parliaments.</p>
<p>The facts</p>
<p>In may 2011, Mr. Chagnon had met with a delegation of seven belgian members of parliament, part of which was the president of the parliament of wallonia, which is Emily Hoyos.</p>
<p>In an interview that aired nine years later, in may last, at the Radio Télévision Belge Francophone (RTBF), Ms. Hoyos has made reference to this visit in Quebec, stating that the &#8220;president&#8221; had then of the inappropriate behaviour towards her, in the form of touching, first when taking a group picture on the grand staircase of the parliament, and then during the meal that followed. It would have touched the buttocks at the photo and the thighs during the meal, according to the report.</p>
<p>Ms. Hoyos has, however, never filed a complaint. Challenged in the wake of this story by other media, she refused to add or to retract, saying wanting to &#8221; turn the page &#8220;.</p>
<p>Through his lawyer, she would have said lately to have been poorly cited, according to Mr. Chagnon, who had never heard of these allegations before the broadcast of RTBF, in may last.</p>
<p>&#8220;I was really shocked,&#8221; taking knowledge of the story, he says, convinced that the claims of the ex-mp do just not the road. By the way, &#8220;I&#8217;ve never been alone with her&#8221; during the visit, he says, adding that this is not his &#8220;kind&#8221; act that way with women.</p>
<p>In addition, at any time, a number of people were present during the activities mentioned and no witnesses corroborated the allegations of Ms. Hoyos says the former president, noting, in passing, that it was under his watch, in 2015, the national Assembly adopted an anti-harassment policy, psychological, or sexual.</p>
<p>The suites</p>
<p>Except that, even when unfounded, these allegations are likely to cause negative impact, according to him. Since he left his position as president of the national Assembly, in 2018, Mr. Chagnon has accepted various mandates with foreign parliaments, including that of New Caledonia, who call on him to review their rules of governance.</p>
<p>However, it anticipates that its interlocutors in the world could wear a different look on him, if they type his name on Google and find articles unflattering.</p>
<p>Hence its firm intention to erase any digital trace of this unfortunate history.</p>
<p>&#8220;My reputation is all I have,&#8221; said Mr. Chagnon, 67-year-old, pointing out that over his long career as a parliamentarian, begun in 1985, it has gained &#8220;an excellent reputation&#8221; ambassador of Quebec abroad, having participated in many parliamentary forums across the world, as a member of parliament, vice-president, then president of the institution, from 2011 to 2018.</p>
<p>But he knows that his project, which he bears himself the cost, is fraught with difficulty and may require some time.</p>
<p>In particular, the fact that the dispute involves a person of another nationality complicates things. Based on the Oppenheim, of the supreme Court, in 1998, however, it is of the opinion that the envisaged procedure may refer to a person living abroad.</p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_pop" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/button100x23.png" style="border:0px; width:100; height: 23; " alt="Share Button" /></a><script type="text/javascript">var hupso_services=new Array("Twitter","Facebook","Linkedin","StumbleUpon","Reddit","Print");var hupso_icon_type = "labels";var hupso_background="#EAF4FF";var hupso_border="#66CCFF";var hupso_image_folder_url = "";var hupso_url="";var hupso_title="In%20the%20Face%20of%20allegations%20of%20inappropriate%20sexual%20touching%2C%20Jacques%20Chagnon%20counter-attack";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share.js"></script><!-- Hupso Share Buttons --></div><!-- adman_adcode_after --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_after -->
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://koztimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '14715'});
});
</script>								<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
														</div>
						<!-- End Content -->
						<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>											<li class=" rpexcerpt1 ">
												<a class="relatedthumb" href="https://koztimes.com/give-tents-to-the-homeless-a-false-good-idea/5041/" rel="bookmark" title="Give tents to the homeless, a false good idea?">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/1ddd3dc95626134373b029fb9aa8d977-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/1ddd3dc95626134373b029fb9aa8d977-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/1ddd3dc95626134373b029fb9aa8d977-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Give tents to the homeless, a false good idea?													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/give-tents-to-the-homeless-a-false-good-idea/5041/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 8, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt2 last">
												<a class="relatedthumb" href="https://koztimes.com/the-poor-protection-of-the-heritage-highlighted-by-the-auditor-general/11499/" rel="bookmark" title="The poor protection of the heritage highlighted by the Auditor general">
													<span class="rthumb">
																													<img src="https://koztimes.com/wp-content/themes/point/images/smallthumb.png" alt="The poor protection of the heritage highlighted by the Auditor general" class="wp-post-image" />
																											</span>
													<span>
														The poor protection of the heritage highlighted by the Auditor general													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/the-poor-protection-of-the-heritage-highlighted-by-the-auditor-general/11499/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jun 3, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt3 ">
												<a class="relatedthumb" href="https://koztimes.com/changes-to-the-pcu-government-and-opposition-accuse-of-bad-faith/12465/" rel="bookmark" title="Changes to the PCU: government and opposition accuse of bad faith">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/06/6f20537a5a18f954d58dccde0b9aef5c-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/6f20537a5a18f954d58dccde0b9aef5c-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/06/6f20537a5a18f954d58dccde0b9aef5c-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Changes to the PCU: government and opposition accuse of bad faith													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/changes-to-the-pcu-government-and-opposition-accuse-of-bad-faith/12465/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Jun 10, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class="last rpexcerpt4 last">
												<a class="relatedthumb" href="https://koztimes.com/the-point-on-the-pandemic-covid-19-in-quebec-monday-march-30/4772/" rel="bookmark" title="The point on the pandemic COVID-19 in Quebec | Monday, march 30,">
													<span class="rthumb">
																													<img src="https://koztimes.com/wp-content/themes/point/images/smallthumb.png" alt="The point on the pandemic COVID-19 in Quebec | Monday, march 30," class="wp-post-image" />
																											</span>
													<span>
														The point on the pandemic COVID-19 in Quebec | Monday, march 30,													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/the-point-on-the-pandemic-covid-19-in-quebec-monday-march-30/4772/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 3, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
											</ul></div></div>								<!-- Start Author Box -->
								<div class="postauthor-container">
									<h4>About The Author</h4>
									<div class="postauthor">
										<img alt='' src='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />										<h5>magictr</h5>
										<p></p>
									</div>
								</div>
								<!-- End Author Box -->
													</div>
				</div>
				
<!-- You can start editing here. -->
			<div class="bordersperator2"></div>
	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add a Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://koztimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email Address:<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='14715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
	</div>
		</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://koztimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>			<aside id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
	                	                    	                        <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
	                    	                	                    	                        <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
	                    	                	                    	                	                    	                				</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
								<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"5","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
			</aside>						</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
											</div>
				</h3>
									<div class="excerpt">
						<a href="https://koztimes.com/in-the-face-of-allegations-of-inappropriate-sexual-touching-jacques-chagnon-counter-attack/14715/" title="In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/06/8c59a7f0de85b0f3ef2c0d4bd1e655ea-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">In the Face of allegations of inappropriate sexual touching, Jacques Chagnon counter-attack</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/the-rolling-stones-are-threatening-to-trump-legal-action-if-he-uses-one-of-their-hits/14714/" title="The Rolling Stones are threatening to Trump legal action if he uses one of their hits" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<div class="featured-thumbnail">
										<img src="https://koztimes.com/wp-content/themes/point/images/footerthumb.png" class="attachment-featured wp-post-image" alt="The Rolling Stones are threatening to Trump legal action if he uses one of their hits">
									</div>
															</div>
							<p class="footer-title">
								<span class="featured-title">The Rolling Stones are threatening to Trump legal action if he uses one of their hits</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/situation-is-still-serious-in-beijing-according-to-the-authorities/14711/" title="Situation is still &#8220;serious&#8221; in Beijing, according to the authorities" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/06/234823eb06ab7f1b29af818cba0279cc-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/234823eb06ab7f1b29af818cba0279cc-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/06/234823eb06ab7f1b29af818cba0279cc-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Situation is still &#8220;serious&#8221; in Beijing, according to the authorities</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/iran-will-remobilise-the-face-of-the-coronavirus-after-a-peak-of-death/14708/" title="Iran will remobilise the face of the coronavirus after a peak of death" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/06/9dbcd72071530642b0d5e8e5a2959b8e-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/9dbcd72071530642b0d5e8e5a2959b8e-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/06/9dbcd72071530642b0d5e8e5a2959b8e-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Iran will remobilise the face of the coronavirus after a peak of death</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/sales-on-the-rise-but-bankruptcy-in-the-area-of-cannabis/14705/" title="Sales on the rise, but bankruptcy in the area of cannabis" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/06/fa11edeb41c88fd79e31dc3980b8d2fb-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/fa11edeb41c88fd79e31dc3980b8d2fb-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/06/fa11edeb41c88fd79e31dc3980b8d2fb-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Sales on the rise, but bankruptcy in the area of cannabis</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/shots-montreal-a-third-injured-person-presents-to-the-hospital/14702/" title="Shots Montreal : a third injured person presents to the hospital" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/06/f6abc4c5219be1912de9d01acc0734cf-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/06/f6abc4c5219be1912de9d01acc0734cf-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/06/f6abc4c5219be1912de9d01acc0734cf-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Shots Montreal : a third injured person presents to the hospital</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
									<div class="foot-logo">
						<a href="https://koztimes.com" rel="nofollow"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times" ></a>
					</div>
									<div class="copyright-left-text"> &copy; 2020 <a href="https://koztimes.com" title="The world interesting news" rel="nofollow">The Koz Times</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
					<ul id="menu-2" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4643"><a href="https://koztimes.com/category/news/">News</a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4644"><a href="https://koztimes.com/category/politic/">Politic</a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4640"><a href="https://koztimes.com/category/business/">Business</a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4641"><a href="https://koztimes.com/category/enterteiment/">Enterteiment</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4642"><a href="https://koztimes.com/category/health/">Health</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4645"><a href="https://koztimes.com/category/sport/">Sport</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4646"><a href="https://koztimes.com/contact/">Contact Us</a></li>
</ul>				</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<!--LiveInternet counter--><script type="text/javascript">
document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t45.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border="0" width="1" height="1"><\/a>')
</script><!--/LiveInternet--><link rel='stylesheet' id='wpt_widget-css'  href='https://koztimes.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/koztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koztimes.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.4.2'></script>
</div><!-- main-container -->

</body>
</html>
