<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://koztimes.com/xmlrpc.php">
<title>Johnny Depp supported by Vanessa Paradis in his trial | The Koz Times</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://koztimes.com/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9-300x209.jpg"/>
<!-- All In One SEO Pack 3.4.3[247,329] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://koztimes.com/#organization","url":"https://koztimes.com/","name":"The Koz Times","sameAs":[]},{"@type":"WebSite","@id":"https://koztimes.com/#website","url":"https://koztimes.com/","name":"The Koz Times","publisher":{"@id":"https://koztimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://koztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#webpage","url":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/","inLanguage":"en-US","name":"Johnny Depp supported by Vanessa Paradis in his trial","isPartOf":{"@id":"https://koztimes.com/#website"},"breadcrumb":{"@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9.jpg","width":800,"height":557},"primaryImageOfPage":{"@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#primaryimage"},"datePublished":"2020-05-13T16:25:46-05:00","dateModified":"2020-05-13T16:25:46-05:00"},{"@type":"Article","@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#article","isPartOf":{"@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#webpage"},"author":{"@id":"https://koztimes.com/author/magictr/#author"},"headline":"Johnny Depp supported by Vanessa Paradis in his trial","datePublished":"2020-05-13T16:25:46-05:00","dateModified":"2020-05-13T16:25:46-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#webpage"},"publisher":{"@id":"https://koztimes.com/#organization"},"articleSection":"Enterteiment","image":{"@type":"ImageObject","@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9.jpg","width":800,"height":557}},{"@type":"Person","@id":"https://koztimes.com/author/magictr/#author","name":"magictr","sameAs":[],"image":{"@type":"ImageObject","@id":"https://koztimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=96&d=mm&r=g","width":96,"height":96,"caption":"magictr"}},{"@type":"BreadcrumbList","@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://koztimes.com/","url":"https://koztimes.com/","name":"The Koz Times"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/","url":"https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/","name":"Johnny Depp supported by Vanessa Paradis in his trial"}}]}]}</script>
<link rel="canonical" href="https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/" />
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/amp/" /><meta name="generator" content="AMP for WP 1.0.45"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Feed" href="https://koztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Comments Feed" href="https://koztimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Johnny Depp supported by Vanessa Paradis in his trial Comments Feed" href="https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://koztimes.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='https://koztimes.com/wp-content/themes/point/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38B7EE; }
		.review-result, .review-total-only { color: #38B7EE!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #38B7EE; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://koztimes.com/wp-content/themes/point/js/customscripts.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://koztimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koztimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The opposition parties in Quebec require a plan of déconfinement detailed' href='https://koztimes.com/the-opposition-parties-in-quebec-require-a-plan-of-deconfinement-detailed/8646/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://koztimes.com/?p=8648' />
<link rel="alternate" type="application/json+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fjohnny-depp-supported-by-vanessa-paradis-in-his-trial%2F8648%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fjohnny-depp-supported-by-vanessa-paradis-in-his-trial%2F8648%2F&#038;format=xml" />
<script data-ad-client="ca-pub-9429313775171916" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-270x270.jpg" />
</head>

<body id="blog" class="post-template-default single single-post postid-8648 single-format-standard wp-embed-responsive ">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://koztimes.com/schedule-and-finance-the-covid-19-to-reflect-in-group-vat/8639/" title="Schedule and finance: the COVID-19 to reflect in Group VAT" rel="bookmark">Schedule and finance: th...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/removal-of-control-points-the-gaspesians-suspicious-2/8634/" title="Removal of control points: the Gaspesians suspicious" rel="bookmark">Removal of control point...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/covid-19-preventive-withdrawal-of-a-teacher-from-the-school-the-edge-of-the-woods-of-cantley/8629/" title="COVID-19: &#8220;preventive&#8221; withdrawal of a teacher from the school the Edge of the Woods of Cantley" rel="bookmark">COVID-19: &#8220;prevent...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/discovery-of-two-bodies-in-matane/8621/" title="Discovery of two bodies in Matane" rel="bookmark">Discovery of two bodies ...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://koztimes.com"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
						<ul id="menu-1" class="menu clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/news/">News<br /><span class="sub"></span></a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/politic/">Politic<br /><span class="sub"></span></a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/business/">Business<br /><span class="sub"></span></a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://koztimes.com/category/enterteiment/">Enterteiment<br /><span class="sub"></span></a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/sport/">Sport<br /><span class="sub"></span></a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koztimes.com/contact/">Contact Us<br /><span class="sub"></span></a></li>
</ul>					</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-8648" class="post post-8648 type-post status-publish format-standard has-post-thumbnail hentry category-enterteiment">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">Johnny Depp supported by Vanessa Paradis in his trial</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://koztimes.com/author/magictr/" title="Posts by magictr" rel="author">magictr</a></span> | <span class="thetime">May 13, 2020</span> | <span class="thecategory"><a href="https://koztimes.com/category/enterteiment/" rel="category tag">Enterteiment</a></span> | <span class="thecomment"><a href="https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#respond">No Comments</a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<!-- adman_adcode_beginning --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_beginning --><p><img class="aligncenter" src="/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9.jpg" alt="Johnny Depp soutenu par Vanessa Paradis dans son procès" /></p>
<p><source srcset="https://images.omerlocdn.com/resize?url=https%3A%2F%2Fgcm.omerlocdn.com%2Fproduction%2Fglobal%2Ffiles%2Fimage%2F2466b17e-003d-4726-892a-163bd05ad976.jpg&amp;stripmeta=true&amp;width=1024&amp;type=webp" type="image/webp"><source srcset="https://images.omerlocdn.com/resize?url=https%3A%2F%2Fgcm.omerlocdn.com%2Fproduction%2Fglobal%2Ffiles%2Fimage%2F2466b17e-003d-4726-892a-163bd05ad976.jpg&amp;stripmeta=true&amp;width=1024&amp;type=jpeg"><img class="aligncenter" src="/wp-content/uploads/2020/05/53e859cdbea73b8aae5aa28f0a0a9231.jpg" alt="Johnny Depp soutenu par Vanessa Paradis dans son procès" /></p>
<p> Johnny Depp has received the support of Vanessa Paradis in her lawsuit against &lt;em&gt;The Sun&lt;/em&gt;, as well as Wynona Ryder.</p>
<p class="full-article-basic__channel-placeholder">
<p>Share</p>
<p> 13 may 2020 11: 52</p>
<p>Share</p>
<p> Johnny Depp supported by Vanessa Paradis in his trial</p>
<p> Agence France-Presse</p>
<p> LONDON — The French artist Vanessa Paradis in support of her ex-husband Johnny Depp in the proceedings initiated by the actor against the tabloid british <em>The Sun</em>, which had portrayed violent husband, according to documents of justice revealed Wednesday.</p>
<p>The star of <em>pirates of the Caribbean</em> complains that the british newspaper and its owner News Group Newspapers have presented as a proven fact, in an article published in April of 2018, he had hit the one who was then his wife, the american actress, Amber Heard.</p>
<p>The couple had divorced with a bang in early 2017, a little over a year after his marriage. The actress, 34-year-old was then referred to the &#8220;years&#8221; of abuse &#8220;physical and psychological&#8221;, what Johnny Depp&#8217;s mad.</p>
<p>Lawyers for Mr. Depp asked by Vanessa Paradis to testify in the trial, which was to take place in mid-march at the High Court in London, but that has been pushed back to July due to the outbreak of the COVID-19.</p>
<p>&#8220;I&#8217;ve known Johnny for over 25 years. We have been together for 14 years and we have raised our two children together,&#8221; said the French actress, in a written testimony provided to the procedure.</p>
<p>&#8220;During all these years, Johnny was a man and a father kind, attentive, generous and non-violent,&#8221; added the one who split from the actor in 2012, shortly before he begins a relationship with Ms. Heard. &#8220;He has never been violent (&#8230;) for&#8221;, she added.</p>
<p>During a hearing conducted Wednesday by video conference, counsel for Mr. Depp has also announced that it wants to present the testimony of the actress Winona Ryder, who had a relationship with the star in the 1990s.</p>
<p>In her statement, Ms. Ryder explained that it did &#8220;not understand&#8221; the accusations made by Amber Heard against her ex-husband, adding: &#8220;It has never, ever been violent with me.&#8221;</p>
<p>Johnny Depp denies having been violent with Ms. Heard, and has initiated other proceedings in defamation against his ex-wife, who unfolds it in the United States.</p>
<p><a href="http://www.lesoleil.com/arts/cinema/johnny-depp-soutenu-par-vanessa-paradis-dans-son-proces-2bc868358738755a25ed3a4593e24030">Le  Soleil</a></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_pop" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/button100x23.png" style="border:0px; width:100; height: 23; " alt="Share Button" /></a><script type="text/javascript">var hupso_services=new Array("Twitter","Facebook","Linkedin","StumbleUpon","Reddit","Print");var hupso_icon_type = "labels";var hupso_background="#EAF4FF";var hupso_border="#66CCFF";var hupso_image_folder_url = "";var hupso_url="";var hupso_title="Johnny%20Depp%20supported%20by%20Vanessa%20Paradis%20in%20his%20trial";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share.js"></script><!-- Hupso Share Buttons --></div><!-- adman_adcode_after --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_after -->
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://koztimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '8648'});
});
</script>								<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
														</div>
						<!-- End Content -->
						<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>											<li class=" rpexcerpt1 ">
												<a class="relatedthumb" href="https://koztimes.com/sommm-strength-in-numbers/6252/" rel="bookmark" title="SOMMM : strength in numbers">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/1ba1b1cb08ddb57e60ae1e29c9bcc058-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/1ba1b1cb08ddb57e60ae1e29c9bcc058-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/1ba1b1cb08ddb57e60ae1e29c9bcc058-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														SOMMM : strength in numbers													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/sommm-strength-in-numbers/6252/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 25, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt2 last">
												<a class="relatedthumb" href="https://koztimes.com/miss-julie-in-waves/4629/" rel="bookmark" title="&#8220;Miss Julie&#8221; in waves">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/9ad264a9023b5a0dfc224de026b5f139-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/9ad264a9023b5a0dfc224de026b5f139-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/9ad264a9023b5a0dfc224de026b5f139-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														&#8220;Miss Julie&#8221; in waves													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/miss-julie-in-waves/4629/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 2, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt3 ">
												<a class="relatedthumb" href="https://koztimes.com/charlize-theron-wants-to-help-the-victims-of-domestic-violence-in-containment/6132/" rel="bookmark" title="Charlize Theron wants to help the victims of domestic violence in containment">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/886b2f83044effb661b6be20ee77e852-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/886b2f83044effb661b6be20ee77e852-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/886b2f83044effb661b6be20ee77e852-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Charlize Theron wants to help the victims of domestic violence in containment													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/charlize-theron-wants-to-help-the-victims-of-domestic-violence-in-containment/6132/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 24, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class="last rpexcerpt4 last">
												<a class="relatedthumb" href="https://koztimes.com/an-accordionist-is-defending-the-amazon-singing-over-the-water/6123/" rel="bookmark" title="An accordionist is defending the Amazon, singing over the water">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/f51c44bbfb1daf2e0c15695b6cce7a36-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/f51c44bbfb1daf2e0c15695b6cce7a36-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/f51c44bbfb1daf2e0c15695b6cce7a36-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														An accordionist is defending the Amazon, singing over the water													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/an-accordionist-is-defending-the-amazon-singing-over-the-water/6123/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 24, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
											</ul></div></div>								<!-- Start Author Box -->
								<div class="postauthor-container">
									<h4>About The Author</h4>
									<div class="postauthor">
										<img alt='' src='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />										<h5>magictr</h5>
										<p></p>
									</div>
								</div>
								<!-- End Author Box -->
													</div>
				</div>
				
<!-- You can start editing here. -->
			<div class="bordersperator2"></div>
	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add a Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://koztimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email Address:<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='8648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
	</div>
		</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://koztimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>			<aside id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
	                	                    	                        <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
	                    	                	                    	                        <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
	                    	                	                    	                	                    	                				</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
								<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"5","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
			</aside>						</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
											</div>
				</h3>
									<div class="excerpt">
						<a href="https://koztimes.com/johnny-depp-supported-by-vanessa-paradis-in-his-trial/8648/" title="Johnny Depp supported by Vanessa Paradis in his trial" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/05/d8630949f4baa377f99f7df6770cc8a9-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Johnny Depp supported by Vanessa Paradis in his trial</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/the-opposition-parties-in-quebec-require-a-plan-of-deconfinement-detailed/8646/" title="The opposition parties in Quebec require a plan of déconfinement detailed" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/05/9c5458a73163f5c45daeae8cd3f46dec-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/05/9c5458a73163f5c45daeae8cd3f46dec-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/05/9c5458a73163f5c45daeae8cd3f46dec-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The opposition parties in Quebec require a plan of déconfinement detailed</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/mask-wearing-compulsory-there-is-not-enough-meets-francois-legault/8644/" title="Mask-wearing compulsory: there is not enough, meets François Legault" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/05/127e1d053a1d02532ee6b148b48bde87-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/05/127e1d053a1d02532ee6b148b48bde87-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/05/127e1d053a1d02532ee6b148b48bde87-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Mask-wearing compulsory: there is not enough, meets François Legault</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/return-to-the-national-assembly-on-the-bottom-of-pandemic/8642/" title="Return to the national Assembly on the bottom of pandemic" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/05/8d1c5ae114e3e68719f1d5c8c297a60e-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/05/8d1c5ae114e3e68719f1d5c8c297a60e-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/05/8d1c5ae114e3e68719f1d5c8c297a60e-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Return to the national Assembly on the bottom of pandemic</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/schedule-and-finance-the-covid-19-to-reflect-in-group-vat/8639/" title="Schedule and finance: the COVID-19 to reflect in Group VAT" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/05/89c0b134f0772774573897b8bb785d94-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/05/89c0b134f0772774573897b8bb785d94-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/05/89c0b134f0772774573897b8bb785d94-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Schedule and finance: the COVID-19 to reflect in Group VAT</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/removal-of-control-points-the-gaspesians-suspicious-2/8634/" title="Removal of control points: the Gaspesians suspicious" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/05/f0c97e3dbb824cc71160fe322504907e-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/05/f0c97e3dbb824cc71160fe322504907e-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/05/f0c97e3dbb824cc71160fe322504907e-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Removal of control points: the Gaspesians suspicious</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
									<div class="foot-logo">
						<a href="https://koztimes.com" rel="nofollow"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times" ></a>
					</div>
									<div class="copyright-left-text"> &copy; 2020 <a href="https://koztimes.com" title="The world interesting news" rel="nofollow">The Koz Times</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
					<ul id="menu-2" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4643"><a href="https://koztimes.com/category/news/">News</a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4644"><a href="https://koztimes.com/category/politic/">Politic</a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4640"><a href="https://koztimes.com/category/business/">Business</a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4641"><a href="https://koztimes.com/category/enterteiment/">Enterteiment</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4642"><a href="https://koztimes.com/category/health/">Health</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4645"><a href="https://koztimes.com/category/sport/">Sport</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4646"><a href="https://koztimes.com/contact/">Contact Us</a></li>
</ul>				</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<!--LiveInternet counter--><script type="text/javascript">
document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t45.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border="0" width="1" height="1"><\/a>')
</script><!--/LiveInternet--><link rel='stylesheet' id='wpt_widget-css'  href='https://koztimes.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/koztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koztimes.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.4.1'></script>
</div><!-- main-container -->

</body>
</html>
