<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://koztimes.com/xmlrpc.php">
<title>The shops will re-open on may 4, except for the region of Montreal | The Koz Times</title>
<link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://koztimes.com/wp-content/uploads/2020/04/0f22d31720e5bdb5d6814b8b34194c32.jpg"/>
<!-- All In One SEO Pack 3.4.2[247,342] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://koztimes.com/#organization","url":"https://koztimes.com/","name":"The Koz Times","sameAs":[]},{"@type":"WebSite","@id":"https://koztimes.com/#website","url":"https://koztimes.com/","name":"The Koz Times","publisher":{"@id":"https://koztimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://koztimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#webpage","url":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/","inLanguage":"en-US","name":"The shops will re-open on may 4, except for the region of Montreal","isPartOf":{"@id":"https://koztimes.com/#website"},"breadcrumb":{"@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/04/0f22d31720e5bdb5d6814b8b34194c32.jpg"},"primaryImageOfPage":{"@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#primaryimage"},"datePublished":"2020-04-28T20:25:19-05:00","dateModified":"2020-04-28T20:25:19-05:00"},{"@type":"Article","@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#article","isPartOf":{"@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#webpage"},"author":{"@id":"https://koztimes.com/author/magictr/#author"},"headline":"The shops will re-open on may 4, except for the region of Montreal","datePublished":"2020-04-28T20:25:19-05:00","dateModified":"2020-04-28T20:25:19-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#webpage"},"publisher":{"@id":"https://koztimes.com/#organization"},"articleSection":"Politic","image":{"@type":"ImageObject","@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#primaryimage","url":"https://koztimes.com/wp-content/uploads/2020/04/0f22d31720e5bdb5d6814b8b34194c32.jpg"}},{"@type":"Person","@id":"https://koztimes.com/author/magictr/#author","name":"magictr","sameAs":[],"image":{"@type":"ImageObject","@id":"https://koztimes.com/#personlogo","url":"https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=96&d=mm&r=g","width":96,"height":96,"caption":"magictr"}},{"@type":"BreadcrumbList","@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://koztimes.com/","url":"https://koztimes.com/","name":"The Koz Times"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/","url":"https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/","name":"The shops will re-open on may 4, except for the region of Montreal"}}]}]}</script>
<link rel="canonical" href="https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/" />
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/amp/" /><meta name="generator" content="AMP for WP 1.0.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Feed" href="https://koztimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; Comments Feed" href="https://koztimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Koz Times &raquo; The shops will re-open on may 4, except for the region of Montreal Comments Feed" href="https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/koztimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://koztimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='https://koztimes.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='aioseop-toolbar-menu-css'  href='https://koztimes.com/wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='https://koztimes.com/wp-content/themes/point/style.css?ver=5.4' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

		a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a:not(.wp-block-button__link), #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #38B7EE; }
		.review-result, .review-total-only { color: #38B7EE!important; }
		.nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only, body .latestPost-review-wrapper, .review-type-circle.wp-review-show-total { background: #38B7EE; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
		
		
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://koztimes.com/wp-content/themes/point/js/customscripts.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://koztimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://koztimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://koztimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In the hollow of the ear : Extension until may 10,' href='https://koztimes.com/in-the-hollow-of-the-ear-extension-until-may-10/6604/' />
<link rel='next' title='The point on the pandemic COVID-19 in Quebec | Tuesday, April 28,' href='https://koztimes.com/the-point-on-the-pandemic-covid-19-in-quebec-tuesday-april-28/6607/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://koztimes.com/?p=6605' />
<link rel="alternate" type="application/json+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fthe-shops-will-re-open-on-may-4-except-for-the-region-of-montreal%2F6605%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://koztimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkoztimes.com%2Fthe-shops-will-re-open-on-may-4-except-for-the-region-of-montreal%2F6605%2F&#038;format=xml" />
<script data-ad-client="ca-pub-9429313775171916" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<style type="text/css">
							.site-title a,
				.site-description {
					color: #2a2a2a;
				}
						</style>
		<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://koztimes.com/wp-content/uploads/2020/03/cropped-The-koz-times-logo-270x270.jpg" />
</head>

<body id="blog" class="post-template-default single single-post postid-6605 single-format-standard wp-embed-responsive ">

<div class="main-container clear">

				<div class="trending-articles">
				<ul>
					<li class="firstlink">Now Trending:</li>
													<li class="trendingPost">
									<a href="https://koztimes.com/the-killer-in-nova-scotia-had-purchased-the-vehicle-from-police-last-fall/6631/" title="The killer in Nova Scotia had purchased the vehicle from police last fall" rel="bookmark">The killer in Nova Scoti...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/the-year-2020-on-the-path-of-the-heat-records/6628/" title="The year 2020 on the path of the heat records" rel="bookmark">The year 2020 on the pat...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/public-health-expects-to-see-cases-of-infection-to-the-covid-double-in-the-gaspe-and-iles/6624/" title="Public health expects to see cases of infection to the COVID double in the Gaspé and Îles" rel="bookmark">Public health expects to...</a>
								</li>
																<li class="trendingPost">
									<a href="https://koztimes.com/no-questioning-of-the-roadblocks-in-place-on-the-north-shore/6621/" title="&#8220;No questioning of the roadblocks in place&#8221; on the North Shore" rel="bookmark">&#8220;No questioning of...</a>
								</li>
												</ul>
			</div>
					<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
															<h2 id="logo" class="image-logo" itemprop="headline">
							<a href="https://koztimes.com"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times"></a>
						</h2><!-- END #logo -->
									
				<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
				<div class="primary-navigation">
					<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
						<ul id="menu-1" class="menu clearfix"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/news/">News<br /><span class="sub"></span></a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://koztimes.com/category/politic/">Politic<br /><span class="sub"></span></a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/business/">Business<br /><span class="sub"></span></a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/enterteiment/">Enterteiment<br /><span class="sub"></span></a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/health/">Health<br /><span class="sub"></span></a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://koztimes.com/category/sport/">Sport<br /><span class="sub"></span></a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://koztimes.com/contact/">Contact Us<br /><span class="sub"></span></a></li>
</ul>					</nav><!-- #navigation -->
				</div><!-- .primary-navigation -->
			</div><!-- .site-branding -->
		</header><!-- #masthead -->

		<div id="page" class="single clear">
	<div class="content">
		<!-- Start Article -->
		<article class="article">
							<div id="post-6605" class="post post-6605 type-post status-publish format-standard has-post-thumbnail hentry category-politic">
					<div class="single_post">
													<header>
																	<h1 class="title single-title">The shops will re-open on may 4, except for the region of Montreal</h1>
																									<div class="post-info"><span class="theauthor"><a href="https://koztimes.com/author/magictr/" title="Posts by magictr" rel="author">magictr</a></span> | <span class="thetime">April 28, 2020</span> | <span class="thecategory"><a href="https://koztimes.com/category/politic/" rel="category tag">Politic</a></span> | <span class="thecomment"><a href="https://koztimes.com/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#respond">No Comments</a></span></div>
															</header>
												<!-- Start Content -->
						<div class="post-single-content box mark-links">
							<!-- adman_adcode_beginning --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_beginning --><p><iframe src="https://cdn.jwplayer.com/players/RlKLHPiB-BQQIfVuL.html" width="100%" height="100%" frameborder="0" scrolling="auto" title="Québec amorce la réouverture de l’économie" style="position:absolute;" allowfullscreen=""></iframe>                         </p>
<p><h4>The highlights of the day</h4>
<ul>
<li>The Québec deplores 83 new deaths Tuesday, for a total of 1682 since the beginning of the pandemic.</li>
<li>The public health account 25 757 confirmed cases. This is an increase of 775 in 24 hours.</li>
<li>All in all, 1625 hospitalized persons, or 84 more.</li>
</ul>
<p><img class="aligncenter" src="/wp-content/uploads/2020/04/0f22d31720e5bdb5d6814b8b34194c32.jpg" alt="Les commerces pourront rouvrir le 4 mai sauf pour la région de Montréal" /></p>
<p>The stores, including the entrance door gives on the outside will be able to reopen from the 4th of may in the province of Quebec except for the greater Montreal region, announced the minister of Economy, Pierre Fitzgibbon, Tuesday. The shops of the Montreal metropolitan community, will open on 11 may, a week later. The malls will, however, remain closed until further notice. The closure of shops, non-essential, the Sunday remains.</p>
<p>&#8220;The situation is stabilizing in the vast majority of the regions of Quebec,&#8221; said Mr. Fitzgibbon, adding that the government has been very clear rules that &#8221; all companies will have to respect at any point &#8220;.</p>
<p>In all, three groups of companies will be able to re-open &#8220;gradually&#8221; during the month of may, said prime minister François Legault. In addition to the retail trade, there is also the construction sector in civil engineering (road works and infrastructure projects) and the manufacturing companies. The factories will have to ensure that there is a maximum of 50 workers on the floor and 50 % of the surplus employees per shift. If all goes well, they will be able to reopen &#8220;without restrictions&#8221; from the 25 may. The construction sector, which employs 85 000 people, will reopen completely on may 11.</p>
<p>All in all, 1.2 million Quebecers who are off work temporarily since the beginning of the pandemic of sars coronavirus, according to the minister Fitzgibbon, revising as well to the decrease of a few hundreds of thousands the number that he had given to a parliamentary committee last Friday.</p>
<h4>Calendar recovery</h4>
<p><b>May 4,</b></p>
<p>Stores with outdoor entrance in the entire province of Quebec except for the greater Montreal area</p>
<p>Shops with entry from the outside of the greater Montreal area</p>
<p>All of the construction sites</p>
<p>Manufacturing companies with restrictions (maximum of 50 % of the workers)</p>
<p>Manufacturing companies without restrictions</p>
<p><b>What remains closed</b></p>
<p>Shopping Centres</p>
<p>Hair Salons</p>
<p>Salons aesthetic</p>
<p>Entertainment venues, theatres, museums, cinemas</p>
<p>Tourist places</p>
<h4>To see the video</h4>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - https://www.hupso.com/share/ --><a class="hupso_pop" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/button100x23.png" style="border:0px; width:100; height: 23; " alt="Share Button" /></a><script type="text/javascript">var hupso_services=new Array("Twitter","Facebook","Linkedin","StumbleUpon","Reddit","Print");var hupso_icon_type = "labels";var hupso_background="#EAF4FF";var hupso_border="#66CCFF";var hupso_image_folder_url = "";var hupso_url="";var hupso_title="The%20shops%20will%20re-open%20on%20may%204%2C%20except%20for%20the%20region%20of%20Montreal";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share.js"></script><!-- Hupso Share Buttons --></div><!-- adman_adcode_after --><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- kvadrat2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9429313775171916"
     data-ad-slot="6416583350"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><!-- /adman_adcode_after -->
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://koztimes.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '6605'});
});
</script>								<!-- Start Tags -->
								<div class="tags"></div>
								<!-- End Tags -->
														</div>
						<!-- End Content -->
						<div class="related-posts"><h3>Related Posts</h3><div class="postauthor-top"><ul>											<li class=" rpexcerpt1 ">
												<a class="relatedthumb" href="https://koztimes.com/resumption-of-the-work-of-the-national-assembly-opposition-intensifies-pressure/5140/" rel="bookmark" title="Resumption of the work of the national Assembly: opposition intensifies pressure">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/373b3aef0fe0b0d6c28a915a56e8a89c-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/373b3aef0fe0b0d6c28a915a56e8a89c-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/373b3aef0fe0b0d6c28a915a56e8a89c-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Resumption of the work of the national Assembly: opposition intensifies pressure													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/resumption-of-the-work-of-the-national-assembly-opposition-intensifies-pressure/5140/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 14, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt2 last">
												<a class="relatedthumb" href="https://koztimes.com/9340-case-of-covid-19-in-quebec/4994/" rel="bookmark" title="9340 case of COVID-19 in Quebec">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/9ae32348a4e278d56b876bfa7c91842b-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/9ae32348a4e278d56b876bfa7c91842b-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/9ae32348a4e278d56b876bfa7c91842b-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														9340 case of COVID-19 in Quebec													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/9340-case-of-covid-19-in-quebec/4994/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 7, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class=" rpexcerpt3 ">
												<a class="relatedthumb" href="https://koztimes.com/75-new-deaths-due-to-the-covid-19-in-quebec/5136/" rel="bookmark" title="75 new deaths due to the COVID-19 in Quebec">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/5a551d71004d226904392dcfdffa35d1-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/5a551d71004d226904392dcfdffa35d1-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/5a551d71004d226904392dcfdffa35d1-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														75 new deaths due to the COVID-19 in Quebec													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/75-new-deaths-due-to-the-covid-19-in-quebec/5136/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 14, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
																						<li class="last rpexcerpt4 last">
												<a class="relatedthumb" href="https://koztimes.com/quebec-uses-very-little-of-the-hotels-asked-to-accommodate-patients/5401/" rel="bookmark" title="Quebec uses very little of the hotels asked to accommodate patients">
													<span class="rthumb">
														<img width="60" height="57" src="https://koztimes.com/wp-content/uploads/2020/04/17b2e2d666b0717bef8a6ba4ccea91bf-60x57.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/17b2e2d666b0717bef8a6ba4ccea91bf-60x57.jpg 60w, https://koztimes.com/wp-content/uploads/2020/04/17b2e2d666b0717bef8a6ba4ccea91bf-140x130.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" />													</span>
													<span>
														Quebec uses very little of the hotels asked to accommodate patients													</span>
												</a>
												<div class="meta">
													<a href="https://koztimes.com/quebec-uses-very-little-of-the-hotels-asked-to-accommodate-patients/5401/#respond" rel="nofollow">No Comments</a> | <span class="thetime">Apr 22, 2020</span>
												</div> <!--end .entry-meta-->
											</li>
											</ul></div></div>								<!-- Start Author Box -->
								<div class="postauthor-container">
									<h4>About The Author</h4>
									<div class="postauthor">
										<img alt='' src='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fa1c508d877ae52123db1f8098264926?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />										<h5>magictr</h5>
										<p></p>
									</div>
								</div>
								<!-- End Author Box -->
													</div>
				</div>
				
<!-- You can start editing here. -->
			<div class="bordersperator2"></div>
	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add a Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-shops-will-re-open-on-may-4-except-for-the-region-of-montreal/6605/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://koztimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment:<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name:<span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email Address:<span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='6605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			</div>
	</div>
		</article>
		
	<aside class="sidebar c-4-12">
		<div id="sidebars" class="sidebar">
			<div class="sidebar_list">
				<aside id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="https://koztimes.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
			<i class="point-icon icon-search"></i>
		</button>
	</fieldset>
</form>
</aside>			<aside id="wpt_widget-2" class="widget widget_wpt">			<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
				<ul class="wpt-tabs has-2-tabs">
	                	                    	                        <li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
	                    	                	                    	                        <li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
	                    	                	                    	                	                    	                				</ul> <!--end .tabs-->
				<div class="clear"></div>
				<div class="inside">
											<div id="popular-tab-content" class="tab-content">
						</div> <!--end #popular-tab-content-->
																<div id="recent-tab-content" class="tab-content">
						</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
				</div> <!--end .inside -->
								<div class="clear"></div>
			</div><!--end #tabber -->
						<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"5","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
			</aside>						</div>
		</div><!--sidebars-->
	</aside>
		</div><!-- .content -->
</div><!-- #page -->

	<footer>
					<div class="carousel">
				<h3 class="frontTitle">
					<div class="latest">
											</div>
				</h3>
									<div class="excerpt">
						<a href="https://koztimes.com/profit-stable-for-google-heavy-loss-for-ford/6633/" title="Profit stable for Google, heavy loss for Ford" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/04/8b5e732ed1546b1d63099fcaf25398d5-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/8b5e732ed1546b1d63099fcaf25398d5-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/04/8b5e732ed1546b1d63099fcaf25398d5-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Profit stable for Google, heavy loss for Ford</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/the-killer-in-nova-scotia-had-purchased-the-vehicle-from-police-last-fall/6631/" title="The killer in Nova Scotia had purchased the vehicle from police last fall" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<img width="140" height="130" src="https://koztimes.com/wp-content/uploads/2020/04/57f7747037c3907b44cb615198daf74f-140x130.jpg" class="attachment-carousel size-carousel wp-post-image" alt="" title="" srcset="https://koztimes.com/wp-content/uploads/2020/04/57f7747037c3907b44cb615198daf74f-140x130.jpg 140w, https://koztimes.com/wp-content/uploads/2020/04/57f7747037c3907b44cb615198daf74f-60x57.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">The killer in Nova Scotia had purchased the vehicle from police last fall</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/first-session-successful-virtual-in-the-commons-despite-a-few-glitches-technical/6630/" title="First session successful virtual in the Commons, despite a few glitches, technical" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<div class="featured-thumbnail">
										<img src="https://koztimes.com/wp-content/themes/point/images/footerthumb.png" class="attachment-featured wp-post-image" alt="First session successful virtual in the Commons, despite a few glitches, technical">
									</div>
															</div>
							<p class="footer-title">
								<span class="featured-title">First session successful virtual in the Commons, despite a few glitches, technical</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/the-business-community-welcomes-the-plan-to-relaunch-the-quebec-economy/6629/" title="The business community welcomes the plan to relaunch the quebec economy" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<div class="featured-thumbnail">
										<img src="https://koztimes.com/wp-content/themes/point/images/footerthumb.png" class="attachment-featured wp-post-image" alt="The business community welcomes the plan to relaunch the quebec economy">
									</div>
															</div>
							<p class="footer-title">
								<span class="featured-title">The business community welcomes the plan to relaunch the quebec economy</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/the-year-2020-on-the-path-of-the-heat-records/6628/" title="The year 2020 on the path of the heat records" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<div class="featured-thumbnail">
										<img src="https://koztimes.com/wp-content/themes/point/images/footerthumb.png" class="attachment-featured wp-post-image" alt="The year 2020 on the path of the heat records">
									</div>
															</div>
							<p class="footer-title">
								<span class="featured-title">The year 2020 on the path of the heat records</span>
							</p>
						</a>
					</div><!--.post excerpt-->
										<div class="excerpt">
						<a href="https://koztimes.com/montreal-north-saint-michel-and-riviere-des-prairies-are-red-light-districts-of-covid-19/6627/" title="Montréal-North, Saint-Michel and Rivière-des-Prairies are &#8220;red light districts&#8221; of COVID-19" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
																	<div class="featured-thumbnail">
										<img src="https://koztimes.com/wp-content/themes/point/images/footerthumb.png" class="attachment-featured wp-post-image" alt="Montréal-North, Saint-Michel and Rivière-des-Prairies are &#8220;red light districts&#8221; of COVID-19">
									</div>
															</div>
							<p class="footer-title">
								<span class="featured-title">Montréal-North, Saint-Michel and Rivière-des-Prairies are &#8220;red light districts&#8221; of COVID-19</span>
							</p>
						</a>
					</div><!--.post excerpt-->
								</div>
			</footer><!--footer-->
			<!--start copyrights-->
		<div class="copyrights">
			<div class="row" id="copyright-note">
									<div class="foot-logo">
						<a href="https://koztimes.com" rel="nofollow"><img src="https://koztimes.com/wp-content/uploads/2020/03/The-koz-times-logo.jpg" alt="The Koz Times" ></a>
					</div>
									<div class="copyright-left-text"> &copy; 2020 <a href="https://koztimes.com" title="The world interesting news" rel="nofollow">The Koz Times</a>.</div>
				<div class="copyright-text">
									</div>
				<div class="footer-navigation">
					<ul id="menu-2" class="menu"><li id="menu-item-4643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4643"><a href="https://koztimes.com/category/news/">News</a></li>
<li id="menu-item-4644" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4644"><a href="https://koztimes.com/category/politic/">Politic</a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4640"><a href="https://koztimes.com/category/business/">Business</a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4641"><a href="https://koztimes.com/category/enterteiment/">Enterteiment</a></li>
<li id="menu-item-4642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4642"><a href="https://koztimes.com/category/health/">Health</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4645"><a href="https://koztimes.com/category/sport/">Sport</a></li>
<li id="menu-item-4646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4646"><a href="https://koztimes.com/contact/">Contact Us</a></li>
</ul>				</div>
				<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
			</div>
		</div>
		<!--end copyrights-->
		<!--LiveInternet counter--><script type="text/javascript">
document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t45.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet" '+
'border="0" width="1" height="1"><\/a>')
</script><!--/LiveInternet--><link rel='stylesheet' id='wpt_widget-css'  href='https://koztimes.com/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://koztimes.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/koztimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://koztimes.com/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.4'></script>
</div><!-- main-container -->

</body>
</html>
